91wii

 找回密码
 玩家注册

QQ登录

只需一步,快速开始

每月1号收费 每月6号收费
搜索
查看: 8641|回复: 429

[已解决] [已解决] NS系统4.1大气层破解异度之刃2神剑 a software update is required

  [复制链接]
发表于 2018-9-1 22:30:41 | 显示全部楼层 |阅读模式
本帖最后由 arreserved 于 2018-9-17 17:09 编辑

机器4.1系统,最近安装了大气层破解。
被ban不能升级系统到5.1

用CDNSP下载了一个 异度之刃2 日版 和补丁 。
现在的问题是:
如果安装原版+补丁。会提示系统版本过低。
如果只安装原版,会提示"a software update is required" 。

请问各位大神,如何在不用升级系统4.1的前提下(现在也升不了,ban了)。
玩到这个游戏。即使是初版也可以,暂时对DLC内容没需求。

先谢谢了。
----------------------------------------------------------------------------------------
感谢各位的解答,我已经找到2个方法去解决这个问题了。
第一种方法,
游客,如果您要查看本帖隐藏内容请回复






123.jpg
发表于 2018-9-1 22:51:38 | 显示全部楼层
不行的,有的游戏确实需要系统版本的
 楼主| 发表于 2018-9-1 23:40:54 | 显示全部楼层
kavid 发表于 2018-9-1 22:51
不行的,有的游戏确实需要系统版本的

你好,请问有办法可以找到这个游戏之前的补丁吗?我去CDNSP下载补丁,只能下载最新的补丁。最新的补丁都要求5.1系统。那么如果可以找到之前的旧补丁,就可以免去这个要求了。因为这个游戏出的时候,还没5.1系统,那时的补丁是没有版本要求的。好像是1.3之后的补丁才必须要求系统是5.1
发表于 2018-9-2 01:04:54 | 显示全部楼层
马上6.0要出了,还不抓紧WiFi更新5.1.0
再不更新回头就要继续坑了。
发表于 2018-9-2 02:23:40 | 显示全部楼层
到底是谁说
系统版本愈旧愈好的
5.1就是最标准的
旧的版本一看就觉得麻烦一大堆
发表于 2018-9-2 02:30:05 | 显示全部楼层
我就是4.1的,就可以玩异度2,没的问题的,用tinfoil安装nsp,并且安装的时候会提示是否忽略系统版本,要选择yes,这样就不会要求5.1系统了
发表于 2018-9-2 12:18:53 | 显示全部楼层
楼上正解,我也是4.1  就是这样安装好的
发表于 2018-9-17 23:43:05 | 显示全部楼层
6666666666666
发表于 2018-9-18 01:15:53 | 显示全部楼层
回复一下@@@@@@@
发表于 2018-9-18 03:33:28 | 显示全部楼层
66666666666666
发表于 2018-9-18 09:07:25 | 显示全部楼层
包括2.0新DLC吗
发表于 2018-9-19 01:32:01 来自手机版论坛 | 显示全部楼层
我的八方旅人也提示这个,不知道怎么回事
发表于 2018-9-19 07:06:27 | 显示全部楼层
同样出现这个问题。
发表于 2018-9-19 09:42:45 | 显示全部楼层
1111111111111111
发表于 2018-9-19 11:53:31 | 显示全部楼层
我也遇到了
发表于 2018-9-19 13:58:03 | 显示全部楼层
就需要这个
发表于 2018-9-19 14:07:35 来自手机版论坛 | 显示全部楼层
為何這個也要回復可見
发表于 2018-9-20 12:38:06 | 显示全部楼层
我是sxos的,也遇到这个问题了,找了好久没有解决,求助
发表于 2018-9-20 17:39:38 | 显示全部楼层
求助。       。。。。
您需要登录后才可以回帖 登录 | 玩家注册

本版积分规则


小黑屋|手机版|91wii ( 陕ICP备18020037号|黑公网安备 23010302000201号 )

GMT+8, 2019-1-19 19:17 , Processed in 0.036917 second(s), 8 queries , Gzip On, Redis On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表